均线多头排列 均线粘合选+均线多头排列选股公式,只做均线多头排列股票

发布时间:2019-09-17 06:02:03 来源:众人财经 关键词:均线多头排列
均线粘合选+均线多头排列选股公式,只做均线多头排列股票
本文关键词均线多头排列,获取更多均线多头排列选股公式、均线多头排列是什么意思、均线多头排列图解、均线多头排列公式、相关信息,请访问本站首页。
原文标题:均线粘合选+均线多头排列选股公式,只做均线多头排列股票
原文发布时间:2019-08-13 09:26:01
原文作者:众人财经。
如果您喜欢本文,请关注原文作者,获取更多文章
如果您是原文作者,不同意我们转载此文,请联系我们删除。

本文由公众号(zhongrencaijin)整理,所有技术指标,技术形态仅供参考,不构成投资建议。

均线粘合选+均线多头排列选股公式,只做均线多头排列股票

5,10,20日三线粘合

X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;{取1%振幅内粘合}

X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;

X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;

AA:=MA(C,5)>REF(MA(C,5),1);BB:=MA(C,10)>REF(MA(C,10),1);CC:=MA(C,5)>MA(C,10);{均线勾头向上}

CDJZ:=ABS(MA(C,20)-MA(C,120))/MA(C,120)<0.4;{长短均线距离绝对值越小越好}

MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3

AND CDJZ AND AA AND BB AND CC;

5,10,30日三线粘合

X1:=ABS(MA(C,10)/MA(C,30)-1)<0.01;{取1%振幅内粘合}

X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;

X3:=ABS(MA(C,5)/MA(C,30)-1)<0.01;

AA:=MA(C,5)>REF(MA(C,5),1);BB:=MA(C,10)>REF(MA(C,10),1);CC:=MA(C,5)>MA(C,10);{均线勾头向上}

CDJZ:=ABS(MA(C,30)-MA(C,120))/MA(C,120)<0.4;{长短均线距离绝对值越小越好}

MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3

AND CDJZ AND AA AND BB AND CC;

5,10,20,30日四线粘合

X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;{取1%振幅内粘合}

X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;

X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;

X4:=ABS(MA(C,5)/MA(C,30)-1)<0.01;

AA:=MA(C,5)>REF(MA(C,5),1);BB:=MA(C,10)>REF(MA(C,10),1);CC:=MA(C,5)>MA(C,10);{均线勾头向上}

CDJZ:=ABS(MA(C,20)-MA(C,120))/MA(C,120)<0.4;{长短均线距离绝对值越小越好}

MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3 AND X4

AND CDJZ AND AA AND BB AND CC;

5,10,20,60日四线粘合

X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;{取1%振幅内粘合}

X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;

X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;

X4:=ABS(MA(C,5)/MA(C,60)-1)<0.01;

AA:=MA(C,5)>REF(MA(C,5),1);BB:=MA(C,10)>REF(MA(C,10),1);CC:=MA(C,5)>MA(C,10);{均线勾头向上}

MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3 AND X4

AND AA AND BB AND CC;

30,60,120日三线多排

A1:=MA(CLOSE,N);

A2:=MA(CLOSE,N1);

A3:=MA(CLOSE,N2);

CLOSE>A1 AND A1>A2 AND A2>A3 AND CLOSE>OPEN;


原文标题:均线粘合选+均线多头排列选股公式,只做均线多头排列股票
原文发布时间:2019-08-13 09:26:01
原文作者:众人财经。

本文关键词均线多头排列,获取更多均线多头排列选股公式、均线多头排列是什么意思、均线多头排列图解、均线多头排列公式、相关信息,请访问本站首页。




本文关键词:均线多头排列
猜你喜欢
推荐文章: